Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: zachs Date: Apr 5, 2005 2:28am
Forum: etree Subject: stuck in the queue

My upload seems to be stuck in the queue.
http://www.archive.org/audio/etree-details-db.php?id=23976
Its said this for over 24hrs:
Reset by contribution engine during routine cleanup. Another worker will pick up soon.
Is it stuck?
Thanks

Reply to this post
Reply [edit]

Poster: suner Date: Apr 5, 2005 4:20am
Forum: etree Subject: Re: stuck in the queue

Hi,

We got backed up over the weekend due to some server minor glitches. Your task is now starting to be handled looking at its status just now.

--webmaster tracey

Reply to this post
Reply [edit]

Poster: zachs Date: Apr 6, 2005 10:08pm
Forum: etree Subject: Re: help...still stuck in the queue

This is still stuck in the queue getting reset by the CE. Can someone delete it and let me start over, or push it through?
http://www.archive.org/audio/etree-details-db.php?id=23976
Thanks
Zach

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffBrad Leblanc Date: Apr 6, 2005 11:52pm
Forum: etree Subject: Re: help...still stuck in the queue

1 more try, reset at 9:52am (EST). If the show isn't moving in the next half hour we delete it and start over Zach. Sorry for the trouble.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffBrad Leblanc Date: Apr 7, 2005 12:31am
Forum: etree Subject: Re: help...still stuck in the queue

No dice. I deleted it. You will need to do the following Zach:

1. Log in to the server and delete all MP3/OGG/XML/ZIP/M3U files that archive.org created for you.
2. Import the show again.

-Brad

Reply to this post
Reply [edit]

Poster: zachs Date: Apr 7, 2005 8:59am
Forum: etree Subject: Re: help...still stuck in the queue

Thanks. I reimported the show, and deleted all the files except forgot to delete the .xml and its getting reset again. So, I deleted the .xml just now. Hopefully, the process will resume? Or, do you have to delete it again?
Thanks again!

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffBrad Leblanc Date: Apr 7, 2005 11:44am
Forum: etree Subject: Re: help...still stuck in the queue

Ah... yeah those old XML's need to go. I zapped em, should be all set now.

http://www.archive.org/audio/etree-details-db.php?id=24168

Reply to this post
Reply [edit]

Poster: touch heads rule Date: Apr 6, 2005 11:06pm
Forum: etree Subject: Re: help...still stuck in the queue

I'll ask Rabbit and Kanga to push from the back while me and Eeyore pull, we'll get ya out.

Reply to this post
Reply [edit]

Poster: direwolf2003 Date: Apr 7, 2005 12:17am
Forum: etree Subject: Re: help...still stuck in the queue

lmao - you are tapped

Reply to this post
Reply [edit]

Poster: zachs Date: Apr 6, 2005 12:42am
Forum: etree Subject: Re: stuck in the queue

No furrealdo...its really stuck. It keeps going the process of verifying then deriving then getting reset. I've seen it go through the process at least twice in the last 12hrs. Tom inititially told me to delete some filler, I did, and reupped the .md5, .txt, and flac fingerprint, then processed it again. I still see all the derivative formats labeled "filler" from processing it the first time. I'll try deleting those...could that be it?

Terms of Use (10 Mar 2001)